Does the latest source support XNA 4.0?

Topics: Developer Forum, User Forum
Nov 3, 2010 at 2:37 PM

I’d like to thank the team behind this engine for their good work and updates. I would like to ask whether the latest source code (79336 at time of writing) has support for and works with XNA 4.0. I would also like to ask when the team feel that a released stable version that works with XNA 4.0 would be posted in the download section. Thanks for your great work and time, hope to hear from you.

Coordinator
Nov 3, 2010 at 3:05 PM

I submitted a XNA 4.0 flavor of the engine to the source control right after the FPE 3.0 release. The latest change set is full XNA 4.0 enabled and it should be stable enough to be used in games. If you find any bugs, please report them here.

Nov 3, 2010 at 4:52 PM

Thanks for your quick response. I’ve been having a few problems with using XNA 4.0, and the latest version. I’m currently in work, so I will update this later with my specific problem as I can’t recall the exact nature of the problem. I'll also report it as directed

Coordinator
Nov 3, 2010 at 5:12 PM

Uninstall all XNA beta versions you have and install XNA 4.0 final instead.

Nov 4, 2010 at 9:23 AM

Thank you, that cleared up this issue