Farseer 3.x and VS 2008

Jan 4, 2011 at 3:00 PM

Hey,

Is Farseer 3.x only compatible with XNA 4.0 and therefor only VS 2010? 

Developer
Jan 4, 2011 at 3:05 PM

No.

Simple samples, debug view, etc. however are. Porting them "back" to 3.1 can be done but requires changing the structure of the content projects and some "low level" rendering stuff.