Requirements for using Farseer

Topics: Developer Forum, Project Management Forum, User Forum
Mar 29, 2008 at 2:19 PM
Hi, can someone tell me, what do I need to build solutions with Farseer physics engine?
for example:

- Farseer release
- .NET Framework 3.0
- XNA Framework 2.0
- VS2005
- VS2005 SP1
- etc....

Mar 31, 2008 at 11:22 AM
That list i correct, except you only need the .Net Framework 2.0 which will come with VS2005.