This project has moved and is read-only. For the latest updates, please go here.

Errors deploying samples to 360

Topics: Developer Forum, User Forum
Apr 13, 2008 at 2:54 AM
I can debug the windows XNA project just fine, when deploying to the 360 i get the following:

Error 1 Source file 'C:\Documents and Settings\Administrator\Desktop\Game\Farseer\FarseerPhysics\Dynamics\FluidDragController.cs' could not be opened ('The system cannot find the file specified. ') FarseerPhysicsXBox360
Error 2 Metadata file 'C:\Documents and Settings\Administrator\Desktop\Game\Farseer\FarseerPhysics\bin\Xbox 360\Debug\FarseerGames.FarseerPhysics.dll' could not be found FarseerPhysicsDemosXBox360

This is with the latest release.

Apr 13, 2008 at 9:11 AM
I got the same error.

Just rightclicking on the FarseerPhysics (and 360) projects in the solution explorer and building them solved that for me.
Apr 13, 2008 at 7:53 PM
Edited Apr 13, 2008 at 7:54 PM
I get the same errors when i try that :(

I can get working fine though
Apr 14, 2008 at 5:46 PM
Yeah, I believe the FluidDragController.cs file is missing from the 360 project. I'm not sure if it is referenced, have you tried excluding it from the project (right click the file, Exclude from Project)? Try that, then build - if it works you should be fine. If not, maybe it is included in the previous version.
Apr 14, 2008 at 9:35 PM
I'll take a look....
Aug 15, 2008 at 1:31 AM
Has this problem been resolved? Anyone find these missing files? I have the same errors as well when trying to deploy to the 360.
Aug 19, 2008 at 10:58 PM
Same problem here.......any resolution?  Is anyone keeping this project alive or is it in dead status?