Error: The game you're trying to play is missing or corrupt

Jun 22, 2011 at 4:06 PM

I'm getting an error when I try to deploy the Xna 360 Samples (3.3.1) to my XBox 360. The Xbox shows a dialog with the messge "The game you're trying to play is missing or corrupt". At the same moment, Visual Studio 2010 on my PC pops up a dialog with another error message: "Unable to start program".

Has anyone run into this? I'm using 3.3.1 SDK without any modifications. My PC is wunning Windows 7 x64. I have been able to upload a new, blank Xna application and run it on the Xbox just fine. I googled and found people with similar issues here:

None of the suggestions seemed to apply to my situation. Any thoughts?


Jun 22, 2011 at 6:03 PM

Sometime this is caused by having the Game startup type selected to something other than (Not set) right click on your programs solution -> XNA Game Studio at the buttom you should see Game startup type: and a drop down menu. Make sure (Not set) is selected. Hope this helps.

Jun 23, 2011 at 8:25 PM

Thanks for the reply. I tried your advice. I right-clicked on XBox 360 Project, selected Properties and chose the Application tab. It appears that the "Startup object" is already set to "(Not Set)". I wonder if there is some other setting somewhere that I am missing.

Nov 28, 2011 at 6:53 PM

Hello -

I just downloaded Farseer and ran into the same problem.

Here's what fixed it for me:

In the solution "Properties" box in the bottom right of Visual Studio, the first property is "(Name)" and the value is "Samples XNA XBox360"

The second property is "Active Config" and I had to change this from "Debug: Any CPU" to "Debug: XBox 360"

Since this thread is from June, I doubt this is of help to moorster; but hopefully is of use to any other new users who try to search the forum