Stuttering texture

Sep 22, 2013 at 10:24 AM
Edited Sep 22, 2013 at 12:48 PM
If I set my window size to 1920x1080, when my objects are falling due the gravity force, their textures stuttered like in this image: Image


This doesn't happen if I toggle fullscreen on
Oct 11, 2013 at 3:05 PM
What SamplerState setting are you using for your SpriteBatch Begin calls? Try setting it to SamplerState.PointClamp as the default setting is LinearClamp which causes some interpolation between pixels to texels.
Oct 12, 2013 at 4:56 PM
Unfortunately does not work in my case, thank you otherwise.