Farseer Surface Conflict.

Feb 5, 2009 at 9:12 PM
Does anyone have this problem

Error 1 Assembly 'FarseerProject, Version=, Culture=neutral, PublicKeyToken=null' uses 'Microsoft.Xna.Framework, Version=, Culture=neutral, PublicKeyToken=6d5c3888ef60e27d' which has a higher version than referenced assembly 'Microsoft.Xna.Framework, Version=, Culture=neutral, PublicKeyToken=6d5c3888ef60e27d' c:\Users\chunta\Downloads\Farseer\Branches\XNA3\bin\x86\Debug\FarseerProject.dll DrawingWorld


I try to integrate Farseer into Surface sdk.

Thanks your help
Feb 5, 2009 at 11:16 PM
This is an assembly version problem. You need to have XNA 3.0 installed and you need to use the 3.0 XNA assembly in your project.